Overview
This guide covers frequently asked questions and common troubleshooting steps for issues that may arise when creating or sending emails.
Troubleshooting: Emails Landing in Spam
Option 1
Update your domain’s DMARC policy to p=none
. This prevents emails from being quarantined when DMARC checks fail.
Option 2
Use one of ShortStack’s default From Addresses:
- no-reply@campgn.page
- no-reply@lndg.page
- no-reply@shortstack.page
Troubleshooting: Recipient(s) Not Receiving Emails
Possible Cause 1
The Double Opt-In setting may be enabled if scheduled or follow-up emails aren’t being delivered. Here’s how to check:
- Open the Email Builder.
- Click the Company Profile link at the top of the Builder.
- In the Company Profile settings, scroll down to locate the "Require Double Opt-In" option.
- If it’s enabled, uncheck the box to disable it.
- Click Save, then Select to confirm your changes.
- Make sure your email is set to Active, then close the Email Builder.
Disabling Double Opt-In should allow your emails to send as expected. If you are required to have Double Opt-In enabled, include the merge code {{subscribe}}
in your Autoresponder email.
Possible Cause 2
The recipient unsubscribed from receiving emails. If you have multiple Company Profiles, it will only affect the Company Profile from which they unsubscribed.